HitForum - Форумы Мариупольской Городской Сети

HitForum - Форумы Мариупольской Городской Сети (http://hitforum.net.ua/index.php)
-   Windows и все для него (http://hitforum.net.ua/forumdisplay.php?f=39)
-   -   Проблема с VPN соединением (http://hitforum.net.ua/showthread.php?t=39244)

Tarantul 11.11.2008 08:17

Перед тем как задавать вопрос здесь - обратите внимание на следующие темы:


[Только зарегистрированные пользователи могут видеть ссылки. Регистрация!]

[Только зарегистрированные пользователи могут видеть ссылки. Регистрация!]

[Только зарегистрированные пользователи могут видеть ссылки. Регистрация!]


Если Вы считаете что проблема с VPN на стороне провайдера - Вам в раздел [Только зарегистрированные пользователи могут видеть ссылки. Регистрация!], если со стороны Вашей ОС - спрашивайте тут.

EgorBachurin 14.12.2008 09:36

Ответ: Проблема с VPN соединением
 
Здравствуйте!
Вот у меня сложилась следующего рода проблема, в один прекрасынй день, ОС (Windows XP) у меня стала выдавать ошибки, к примреу
"подпись ошибки:
szAppName : svchost.exe szAppVer : 5.1.2600.5512
szModName : AcGenral.dll szModVer : 5.1.2600.5512 offset : 000116e2
". Что в дальнейшем, что интересное не всегда, слетает svhost.
У меня стояла на тот момент SP3, я в качестве эксперемента ставил и SP2, и обновлял SP3 (качал обновления для ОС), результата положительного не было... меня все равно, периодически атакуют такого рода ошибки. Я так же не могу понять, от кого эти проблемы, если от провайдера, то что ему гвоорить, понятия не имею, если во мне дело, тоже не могу разобраться... читал где, что эта проблема решается путем обновления ОС, мне не помогло...
У меня доступ к интернету через локальную сеть, VPN. Я пользуюсь Outpost Firewall, его вообще не настраиваю, только элементарно даю запрет на доступ к интернету некоторым программаи и не более...
Подскажите пожалуйста, в чем может быть проблема, и как её решить...

Tarantul 14.12.2008 10:01

Ответ: Проблема с VPN соединением
 
Цитата:

Сообщение от EgorBachurin (Сообщение 572487)
szAppName : svchost.exe szAppVer : 5.1.2600.5512
szModName : AcGenral.dll szModVer : 5.1.2600.5512 offset : 000116e2
". Что в дальнейшем, что интересное не всегда, слетает svhost.

Однозначного лечения этих ошибок похоже не существует:
[Только зарегистрированные пользователи могут видеть ссылки. Регистрация!]

EgorBachurin 14.12.2008 10:37

Ответ: Проблема с VPN соединением
 
Благодарю... буду пробывать...

EgorBachurin 20.12.2008 07:59

Ответ: Проблема с VPN соединением
 
Вычитал что типичную моей проблему решает вот такие действия:
[Только зарегистрированные пользователи могут видеть ссылки. Регистрация!]

обновление KB958644

Eagle 15.01.2009 17:59

Ответ: Проблема с VPN соединением
 
Проблема аналогична вышеописанной: примерно каждые минут сорок пропадает VPN-соединение, и без ребута не возвращается. Но пропадает молча, без сообщений. Началось это после установки НОД32, но экспериментальным путем выяснил, даже если НОДа в фоновом режиме нет - выкидывает все равно. Теряюсь... прошу помощи.

Еще такая деталь: параллельно с ВПНом пропадает звук, комп просто перестает видеть звуковую карту. Такое впечатление, что слетают дрова материнки, потому что и сетевая и звуковая карты у меня интегрированные.

GREY 15.01.2009 21:32

Ответ: Проблема с VPN соединением
 
Такие же проблеммы. Встроенная звуковая карта отключена, работет Creative, но звук пропадает. Грешу на О.С. сборка XTreme.

Tarantul 15.01.2009 21:56

Ответ: Проблема с VPN соединением
 
Eagle, GREY
Вопрос неоднократно поднимался, вывод один - в неоригинальных сборках винды типа ZVER или XTreme, VPN подключение работает нестабильно. Ставьте оригинальные версии или обращайтесь к создателям сборок на форумы поддержки.

CoooleR 16.01.2009 17:17

Ответ: Проблема с VPN соединением
 
Установил оригинальную Windows XP SP3, установлю фаирвол(самый последний) с Касперским, если такие проблемы будут и дальше, это косяк у провайдера ,который пробивает ХР, хачу отметить, что на Vista x64 таких проблем небыло!, мучался с этой вистой целую неделю, комп спецом не перезагружал и не выключал, проблемы небыло!!!!!!!!!А сидеть на этой ЛагоОС нехочется!

Tempest 23.02.2009 11:45

Ответ: Проблема с VPN соединением
 
У меня вопрос: через какой порт работает VPN?

Tarantul 23.02.2009 11:59

Ответ: Проблема с VPN соединением
 
Tempest,
VPN PPTP - TCP 1723

Tempest 24.02.2009 12:37

Ответ: Проблема с VPN соединением
 
Цитата:

Сообщение от Tarantul (Сообщение 601192)
Tempest,
VPN PPTP - TCP 1723

Спасибо!
Только вот всеравно не работает, видимо авторизация проходит по другому порту, хотелось бы узнать и его!!!


Добавлено через 22 часа 44 минуты
На так кто подскажет покакому протаколу и через какой порт идет авторизация VPN?

Tarantul 24.02.2009 12:55

Ответ: Проблема с VPN соединением
 
Tempest,
VPN PPTP создает 2 подключения при соединении
GRE - это 47 порт - исходящее (со стороны сервера)
PPTP это 1723 порт - входящее и исходящее.

Возможно будет проще если Вы объясните чего хотите добится...

Tempest 24.02.2009 18:39

Ответ: Проблема с VPN соединением
 
Цитата:

Сообщение от Tarantul (Сообщение 601543)
Tempest,
VPN PPTP создает 2 подключения при соединении
GRE - это 47 порт - исходящее (со стороны сервера)
PPTP это 1723 порт - входящее и исходящее.

Возможно будет проще если Вы объясните чего хотите добится...

Значит у меня еще 1 вопрос (может уже не совсем в тему но все же): как в UserGate создать сервис для создания правила фаервола с GRE протоколом?

У него в настройках предлогается всего 3 варианта протокола: TCP, UDP и IP..., причем не нашел возмажности добавить еще какой либо, хотя можея я просто слепой!

Tarantul 24.02.2009 19:50

Ответ: Проблема с VPN соединением
 
Tempest,
Для начала разреши всё с IP внутреннего на IP VPN сервера и проверь будет ли UserGate пропускать VPN через себя в принципе, и если UserGate умеет делать подробные логи - там то все и будет видно...


Часовой пояс GMT +3, время: 12:51.

Работает на vBulletin® версия 3.7.0.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Перевод: zCarot
© 2003 - HitLine.